[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

akmod-fglrx



Hi there,
As you may know, akmod-fglrx package from livna-development is not suitable for kernel-2.6.24. The solution is not so hard, just a #define in one of the files can force kernel to not remove deprecated function pci_find_slot. And that will be compiled. I know that here is not the livna mailing list, but where can I send such a mail? I couldn't find any other place.

Best,


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]