[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: cannot update to latest, how should I proceed to apply updates



On Tuesday 04 March 2008 05:15:42 Michal Jaegermann wrote:
> At least two options.  One is to wait for fixed packages.  Bugzilla
> says already that they are coming.  If you are impatient then
> another option is to retrieve rpm for smbios-utils and
>    
>     rpm -Uvh --replacefiles smbios-utils*.rpm
>
> Upcoming updates should clean-up a resulting mess (or do that
> yourself).

I am surprised no one suggested this before. :-)

# yum shell --skip-broken
> update
> remove libsmbios-bin
> run

 I did and it works. :-)
-- 
José Abílio


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]