[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: cannot update to latest, how should I proceed to apply updates



On Tuesday 04 March 2008 09:54:37 Robert P. J. Day wrote:
> when i try that yum command, i get:
>
>   Command line error: no such option: --skip-broken
>
> did you have to install a yum plugin first?

  Initially it was a pluggin, but now, in the last versions, is part of yum.

  So I guess that
# yum update yum

  should be enough. ;-)

> rday

-- 
José Abílio


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]