[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: X not working with latest updates



On Wed, Mar 5, 2008 at 6:46 PM, Adam Jackson <ajackson redhat com> wrote:
> On Tue, 2008-03-04 at 23:22 +0000, Adam Huffman wrote:
>
>  > Ignoring the keyboard aspect, I've updated the X server to
>  > xorg-x11-server-common-1.4.99.900-0.28.20080304 and the Intel driver
>  > to 2.2.1-4 but I still get the blank white screen with a pointer.
>
>  White screen of death is compiz freaking out for not being able to load
>  your DRI driver.  Updating mesa-libGL should help, if my spies inform me
>  correctly.
>

It did fix the white screen of death, but now I get a series of
striped, coloured bars and the pointer is frozen, necessitating a hard
reset.

Here's the end of the x log:

(II) intel(0): I2C device "LVDSDDC_C:ddc2" registered at address 0xA0.
(II) intel(0): I2C device "LVDSDDC_C:ddc2" removed.
(II) intel(0): I2C device "LVDSDDC_C:ddc2" registered at address 0xA0.
(II) intel(0): I2C device "LVDSDDC_C:ddc2" removed.
(II) intel(0): I2C device "LVDSDDC_C:ddc2" registered at address 0xA0.
(II) intel(0): I2C device "LVDSDDC_C:ddc2" removed.
(II) intel(0): I2C device "LVDSDDC_C:ddc2" registered at address 0xA0.
(II) intel(0): I2C device "LVDSDDC_C:ddc2" removed.
evdev: leds are 0x0 for device 8
evdev: leds are 0x0 for device 9
(II) intel(0): I2C device "LVDSDDC_C:ddc2" registered at address 0xA0.
(II) intel(0): I2C device "LVDSDDC_C:ddc2" removed.


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]