[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: XO LAPTOP - Issue upgrading to build 767 - RESOLVED



OK I think I solved my issue. I used a terminal to copy the files instead of nautilus and it worked this time. So if you get the same error I got use cp from a terminal.
C

Bryan Kearney wrote:
Christopher David Desjardins wrote:
When trying to upgrade to the latest development build I get the following errors:
Trying disk:\boot-alt\bootfw.zip
Trying disk:\boot-alt\runos.zip
Trying nand:\boot-alt\bootfw.zip
Trying nand:\boot-alt\runos.zip
Boot Failed, Use power button to power off
Also right before this I get a screen with a red warning that I have an unsigned key and I have a padlock in the upper right corner. Makes me think I need the developer's key before I can do this? Is this correct?


I did not need the key. Did you follow hte clean install steps? I followed them but had to actually reboot it manually one time.

-- bk




[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]