[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: f9 update fails on bluez-libs >= 3.36



On Fri, 10 Oct 2008 07:02:36 -0500, Jerry Amundson wrote:

> Setting up Update Process
> Resolving Dependencies
> --> Running transaction check
> ---> Package bluez-utils.i386 0:3.36-1.fc9 set to be updated
> --> Processing Dependency: bluez-libs >= 3.36 for package: bluez-utils
> ---> Package bluez-utils-cups.i386 0:3.36-1.fc9 set to be updated
> --> Processing Dependency: bluez-libs >= 3.36 for package: bluez-utils-cups
> --> Finished Dependency Resolution
> bluez-utils-cups-3.36-1.fc9.i386 from updates-testing-newkey has
> depsolving problems
>   --> Missing Dependency: bluez-libs >= 3.36 is needed by package
> bluez-utils-cups-3.36-1.fc9.i386 (updates-testing-newkey)
> bluez-utils-3.36-1.fc9.i386 from updates-testing-newkey has depsolving
> problems
>   --> Missing Dependency: bluez-libs >= 3.36 is needed by package
> bluez-utils-3.36-1.fc9.i386 (updates-testing-newkey)
> Error: Missing Dependency: bluez-libs >= 3.36 is needed by package
> bluez-utils-3.36-1.fc9.i386 (updates-testing-newkey)
> Error: Missing Dependency: bluez-libs >= 3.36 is needed by package
> bluez-utils-cups-3.36-1.fc9.i386 (updates-testing-newkey)

 https://admin.fedoraproject.org/updates/F9/FEDORA-2008-8707


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]