[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: Rawhide does not boot since 2.6.27-0.398



--- On Sat, 10/11/08, Bruno GARDIN <bgardin gmail com> wrote:

> From: Bruno GARDIN <bgardin gmail com>
> Subject: Rawhide does not boot since 2.6.27-0.398
> To: "For testers of Fedora Core development releases" <fedora-test-list redhat com>
> Date: Saturday, October 11, 2008, 10:55 AM
> I am testing rawhide for a few month now but i have problem
> of boot
> since kernel 2.6.27-0.398. My rawhide is a virtual system
> on vmware
> server now in version 2.0. Whenever i try to boot, i got
> the following
> errors at the end :
> Activating logical volumes
>     VOlume group "VolGroup00" not found
> Unable to access resume device (/dev/VolGroup00/LogVol01)
> Creating root device
> Mounting root file system
> mount: error mounting /dev/root on /sysroot as ext3. No
> such file or directory
> Setting up other filesystems
> setuproot: moving /dev failed:No such file or directory
> setuproot: error mounting/proc: No such file or directory
> setuproot: error mounting /sys: No such file or directory
> Mount failed for selinuxfs on /selinux: No such file or
> directory
> Switching to new root and running init
> swithroot: mount failed: No such file or directory
> Booting has failed
> 
> Boot works fine with kernel 2.6.27-0.382 but fails also
> with 2.6.27-1.
> I have looked at the thread related to ext4 but i am using
> ext3. I
> have also tried a new mkinitrd on 2.6.27-1 but no change.
> Any idea of
> what the problem could be ?
> 
> -- 
> BeGe
> 
> -- 

Try uninstalling the kernel and reinstalling it via yum.
I tried several times and succeeded :) 

Regards,

Antonio 


      


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]