[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: Fedora 10 + Nvidia 6100 go fails with proprietary drivers



On Tue, 2008-10-14 at 12:28 +0100, John5342 wrote:
> >I think rather you need the legacy 96xx driver, which is packaged by
> Livna.
> Actually if we are still talking about the 6100 it is supported by the
> standard driver. No need for the legacy driver.

For driver support, this page is rather helpful.

http://www.nvidia.com/Download/Find.aspx?lang=en-us

and yes, the 6100 uses the current drivers.

I suspect your problem is related to MAKEDEV.

MAKEDEV-3.23-7 has some issues and you'll need to downgrade to
MAKEDEV-3.23-6.  

get it here: http://koji.fedoraproject.org/koji/buildinfo?buildID=63659


R.

> 
-- 
"It's a fine line between denial and faith.
 It's much better on my side"


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]