[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: f11b i386 install demands a net connection



On Wed, 1 Apr 2009, Robert P. J. Day wrote:

>
>   again, doing i386 and x86_64 installs in parallel, the i386 install
> demands that i *need* a network interface to continue, but neither of
> these systems is connected to the net -- i want to do just DVD-based
> installs for both of them.
>
>   the x86_64 install is at the point where it's askimg me for my
> choice of software, but the i386 install has already aborted.  a
> second attempt produced the same results for i386.
>
>   and, no, i definitely did not select the rawhide repository for
> additional software.  has anyone else seen this?  i'm going to try a
> third time to make sure it happens again.

  ok, i've tried this again a couple of times for each type of
install, and now i fail invariably because the install *insists* that
i need an active net connection to continue based on my software
repositories.

  this disgnostic is displayed after i format my filesystems and
before i've even *selected* which repositories i want to use during
the install.  weirdly, i got past this point to the software selection
phase not that long ago on the x86_64 install but now, both installs
fail, demanding that they need a net connection to continue.

  is this a known issue?  it's kind of problematic.

rday


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]