[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: F11B Non-Starter on ThinkPad T400

On Wed, 2009-04-01 at 10:35 -0400, Jeremy Katz wrote:
> On Wednesday, April 01 2009, Gireesh said:
> > > I have tried both the Radeon Test Day and the standard X86_64 ISOs
> > > booting them from a USB drive I created using the Live USB tool on F10.
> > > It makes no difference if I use the Radeon chip (aka Discreete Graphics)
> > > or the Intel chip (aka Integrated Graphics). In each case, F11 Beta
> > > boots to a blank, white screen with no visible text.
> > 
> > The first thing that comes to mind is syslinux. F11 on live-usb
> > requires a new version of syslinux than that in F10.
> > >From your your regular F10 install do
> > 
> > #yum --enablrepo=rawhide install syslinux
> > 
> > and then create a live-usb again as usual. We have had a number of
> > people(myself included) who got around to booting successfully by
> > using Rawhides' syslinux.
> And fwiw, this is already reported in bugzilla and I'm looking to see
> what we can do to not require people to upgrade their syslinux

OK - I tried this tonight with both the Radeon Test Day and standard
64-bit ISOs (Live images).  Works like a champ now!



"Only two things are infinite,
the universe and human stupidity,
and I'm not sure about the former."

-- Albert Einstein

[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]