[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: F11 Beta, no go on three different installs!



On Thu, 2 Apr 2009, psmith wrote:

i have in the last few days been pulling my hair out trying to get an F11 beta install to work, first i started with the i686 xfce live spin for my acer aspire one, downloaded it from the fedora torrent link, used the win32 version of live-usb creator to copy it to usb and when i try to install it just seems to freeze after loading the kernel and initrd, when editing the boot line and removing the rhgb and quiet options i can see the initial hardware detection get to the point of the usb devices then it just freezes after giving the details of the last usb device, a synaptics touchpad

then i decided to write this iso to disc and try installing it on my desktop machine (GF8800, athX2,4GB ram, 500GB raid0) and it does exactly the same thing, freezes after detecting the usb devices, the last one is a logitech mx revo mouse

lastly i downloaded the x86-64 install dvd, burned it to disc and tried to install it to my desktop machine, this goes a little better as it actually makes it to anaconda, but when the propmt comes up telling me that it's beta software etc and i click install anyway it sends the kill sinal to everything and then tells me it's safe to reboot my machine! i noticed just after i hit the carriage return key to start the install from the grub page i can see lots of acpi errors flashing by but they are moving too fast to make out.

You might want to look at https://bugzilla.redhat.com/show_bug.cgi?id=491527
and see if that is the same issue you are seeing.

So far no one has taken an interest in it but I added more info to it this
AM in hopes that someone will tell me what I can do to get the kernel to
actually boot.

Regards,

--
Tom Diehl		tdiehl rogueind com		Spamtrap address mtd123 rogueind com


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]