[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

F11beta experiences



Tried to do an install using KVM and an i386 image from torrent. After the install count hit 1075 (complete) it hung. It sort-of works, sent a few dumps via bug reporter. On the off chance that the image was bad, I pulled a 2nd copy with jigdo and that has the same cksum, so there is an issue of some kind.

Booted the x86_64 Live on an Acer dual core Athlon, that worked pretty well, I may plug in a USB drive and install on that, I need what's on it now.

However, I got many kernel failures which reported themselves via bug reporter. the big PITA is that the wireless keeps connecting and disconnecting, using NM. I noted this on F10, and it doesn't happen when I use the network stuff or connect by hand, manually using iwconfig and dhclient (I just did that for testing). But it will connect (and reconnect) over and over, just like NM and F10. The connection stays up as far as the application knows, but the network "pauses" frequently. I can send a log if anyone is going to look at it, but I assume it's part of power management, wireless not used in 20 sec, shut it off?

NFS doesn't work using a UDP connection. The mount completes but the transfer rate is more or less unusable, 50-100kB/min. With a TCP mount the transfer rate is just under 1MiB/sec, nicely useful. This is *not* the case with hardwire connection, only wireless.

--
Bill Davidsen <davidsen tmr com>
  "We have more to fear from the bungling of the incompetent than from
the machinations of the wicked."  - from Slashdot


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]