[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: After install, unhandled exception trying to eject cdrom?



On Thu, 2009-04-02 at 17:11 -0400, Robert P. J. Day wrote:
>   i'm still curious if anyone ran into the same error i did yesterday
> -- that, while installing on a system with no net connection, after i
> selected the default partitioning and the filesystems were formatted,
> i was *immediately* told to configure my networking since my software
> repos required a net connection.
> 
>   i hadn't even made my software selections yet.  and there was no way
> to cancel the net configuration.  i had to abort the install and start
> over.  that happened several times.

With older images I ran into this, there was a bug on i386 of finding
the media repo (due to i586 vs i386).  That's why it would pop the
network, if it doesn't detect local install media that matches.

-- 
Jesse Keating
Fedora -- FreedomĀ² is a feature!
identi.ca: http://identi.ca/jkeating

Attachment: signature.asc
Description: This is a digitally signed message part


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]