[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: An F10 Old Xorg.conf Bug Returns in F11B



On Fri, 2009-04-03 at 10:09 -0400, Paul W. Frields wrote:
> On Fri, Apr 03, 2009 at 07:05:49AM -0600, Christopher A. Williams wrote:
> > Just tried F11 Beta on my home machine with an on-board NVidia GeForce
> > 7100 chipset. The MB is the EVGA 7100.
> > 
> > A bug that was found in F10 with this combo has returned in F11B. Back
> > then, F10 would not properly recognize my GeForce 7100 card and
> > basically stop. I would fall back to VESA to get things to work, but
> > would have to force a default xorg.conf file onto a USB drive Live CD to
> > make that happen. We did get a fix into F10.
> > 
> > Well, the same thing is now back in F11B. It's exactly the same problem.
> > I still don't understand why we can't recognize this card. It seems that
> > it has been consistently left off of the compatibility list for the
> > OpenSource NVidia drivers. Only the proprietary drivers work correctly
> > with it.
> > 
> > Any chance we can at least get a fix in F11B so we fall back to VESA for
> > now? Any chance we could actually see this card supported by the
> > OpenSource drivers?
> > 
> > This problem makes installing Fedora a REAL HASSLE!
> 
> If you filed a bug against F10 and the details are still applicable,
> you could reopen it against Rawhide.  If not, I urge you to file one
> now so we can try to get this fixed, thanks!

Couldn't find the old BZ bug, and the xorg logs do show a different
specific error this time, so I'm just going to open a new one. Will add
BZ number to the reply in this thread from Adam...

Cheers,

Chris


--
=============================
"You see things as they are and ask, 'Why?'
I dream things as they never were and ask, 'Why not?'"

-- George Bernard Shaw




[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]