[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: more emacs problems ...



On 04/03/2009 02:38 PM, Ulrich Drepper wrote:
-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA1

Per Bothner wrote:
So I've been using emacs-23.0.91.  This worked fine until a
few days ago, but now that won't even start up - I get the
error:
Invalid regexp: "Unmatched ( or \\("

No idea where there is coming from.

Which glibc?  This might be related to enabling malloc changes in the
very latest glibc version in rawhide.  emacs always pokes too deeply
into malloc.  I'll have to see what needs to be done in malloc_set_state.

Basically Rawhide updated this morning.

/lib/libc.so.6 -> libc-2.9.90.so
Which is dated 2009-04-01, which is about when emacs broke.
--
	--Per Bothner
per bothner com   http://per.bothner.com/


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]