[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

F11B No mouse, exception writing filesystem info



Hi,

Just tried F11B on my Intel D845GERG2 system.

The default video drive worked mostly for Anaconda (i.e. not the basic driver). There was minor corruption but it was perfectly usable. However, there was no mouse. But I can confirm the keyboard shortcuts work well! At least as far as...

...laying out the file system. I tried to make custom changes, deleting an existing ext3 partition and creating a new partition using the remaining free space. Unfortunately when I clicked Write Changes I got an Exception Occurred message. I've copied the start of the traceback as I wasn't able to save it:

anaconda 11.5.0.38 exception report
Traceback (most recent call first):
  File "/usr/lib/anaconda/storage/devices.py", line 1142, in _computeResize
    currentGeom = partition.geometry
  File "/usr/lib/anaconda/storage/devices.py", line 1164, in resize
    (constraint, geometry) = self._computeResize(partition)
  File "/usr/lib/anaconda/storage/deviceaction.py", line 245, in execute
    self.device.resize(intf=intf)
File "/usr/lib/anaconda/storage/devicetree.py", line 659, in processActions
    action.execute(intf=self.intf)
  File "/usr/lib/anaconda/storage/__init__.py", line 210, in dolt
    self.devicetree.processActions()

The second time I tried it (with a network cable attached so that I could save the traceback) the original ext3 partition had already been deleted and I didn't get the problem second time around.

I'm just posting these here in case anyone knows if these are already logged. Otherwise I'll add them to Bugzilla.

Regards,

Leon...


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]