[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

rawhide report: 20090405 changes



Compose started at Sun Apr  5 06:15:05 UTC 2009

New package eclipse-dltk
        Dynamic Languages Toolkit (DLTK) Eclipse plugin
New package perl-Log-Trace
        A unified approach to tracing
New package perl-PlRPC
        Interface for building pServer Clients
New package qt-creator
        Lightweight and cross-platform IDE for Qt
Updated Packages:

awn-extras-applets-0.3.2.1-7.fc11
---------------------------------
* Thu Apr 02 2009 Sindre Pedersen Bjørdal <sindrepb fedoraproject org> - 0.3.2.1-4
- New upstream release
- Add devel package
- Update schemas scriplets
- Fix rpmlint warnings about non-executable scripts
- Add gnome-icon-cache scriplet
- Add shared library scriplet
- clean up files list
- Use python_sitearch, not sitelib as package is arch.

* Thu Apr 02 2009 Sindre Pedersen Bjørdal <sindrepb fedoraproject org> - 0.3.2.1-7
- Add patch to fix build on x86_64
- Enable webkit-gtk powered applets


bug-buddy-2.26.0-2.fc11
-----------------------
* Sun Apr 05 2009 Matthias Clasen <mclasen redhat com> - 1:2.26.0-2
- Support build-id (#490778)


clive-2.1.10-1.fc11
-------------------
* Sat Apr 04 2009 Nicoleau Fabien <nicoleau fabien gmail com> 2.1.10-1
- Rebuild for 2.1.10


deco-archive-1.4-3.fc11
-----------------------
* Sat Apr 04 2009 Orcan Ogetbil <oget [DOT] fedora [AT] gmail [DOT] com> 1.4-3
- Handle .zoo format with unzoo (if installed)


edb-0.9.8-1.fc11
----------------
* Sat Apr 04 2009 Nicoleau Fabien <nicoleau fabien gmail com> 0.9.8-1
- Rebuild for 0.9.8


fotowall-0.4-1.fc11
-------------------
* Sat Apr 04 2009 Nicoleau Fabien <nicoleau fabien gmail com> - 1:0.4-1
- Rebuild for 0.4


gigolo-0.3.1-1.fc11
-------------------
* Sat Apr 04 2009 Kevin Fenzi <kevin tummy com> - 0.3.1-1
- Update to 0.3.1


git-1.6.2.2-1.fc11
------------------
* Fri Apr 03 2009 Todd Zullinger <tmz pobox com> - 1.6.2.2-1
- git-1.6.2.2
- Include contrib/ dir in %doc (bug 492490)
- Don't set DOCBOOK_XSL_172, fix the '\&.ft' with sed (bug 485161)
- Ignore Branches output from cvsps-2.2b1 (bug 490602)
- Remove shebang from bash-completion script
- Include README in gitweb subpackage


gnome-sharp-2.24.0-3.fc11
-------------------------
* Sat Apr 04 2009 Matthias Clasen <mclasen redhat com> - 2.24.0-3
- Make tomboy work before gconfd is started (#494065)


grib_api-1.7.0-3.fc11
---------------------
* Sat Apr 04 2009 Jeroen van Meeuwen <j van meeuwen ogd nl> - 1.7.0-3
- Fix file conflict (#492936)


jd-2.4.0-0.1.svn2765_trunk.fc11
-------------------------------
* Sun Apr 05 2009 Mamoru Tasaka <mtasaka ioa s u-tokyo ac jp>
- Update to latest trunk


kde-i18n-3.5.10-4.fc11
----------------------
* Sat Apr 04 2009 Kevin Kofler <Kevin tigcc ticalc org> 1:3.5.10-4
- remove kdesvn-build documentation, conflicts with kde-l10n 4.2.2


kdegames-4.2.2-4.fc11
---------------------
* Sat Apr 04 2009 Kevin Kofler <Kevin tigcc ticalc org> - 4.2.2-4
- fix KsirK crash when starting a local game with Qt 4.5 (#486380, kde#187235)


merkaartor-0.13.1-1.fc11
------------------------
* Sat Apr 04 2009 Sven Lankes <sven lank es> - 0.13.1-1
- new upstream release


perl-Class-MOP-0.80-1.fc11
--------------------------
* Sat Apr 04 2009 Chris Weyl <cweyl alumni drew edu> 0.80-1
- update to 0.80


perl-Data-Dump-Streamer-2.09-1.fc11
-----------------------------------
* Sat Apr 04 2009 Iain Arnell <iarnell gmail com> 2.09-1
- update to latest upstream


pyroom-0.4.1-1.fc11
-------------------
* Wed Mar 25 2009 Sven Lankes <sven lank es> - 0.4.1-1
- new upstream release
- remove desktop-file-patch
- add patch to fix mo-file install (patch received from upstream)


python-Coherence-0.6.2-2.fc11
-----------------------------
* Sun Apr 05 2009 Matthias Saou <http://freshrpms.net/> 0.6.2-2
- Re-add re-needed re-python-twisted re-quirements (#485093).
- Require dbus for proper parent directory ownership.


rpmdevtools-7.1-1.fc11
----------------------
* Sat Apr 04 2009 Ville Skyttä <ville.skytta at iki.fi> - 7.1-1
- 7.1.
- Make rpmdev-md5 and friends work on non-srpm package files too.

* Sun Mar 15 2009 Ville Skyttä <ville.skytta at iki.fi>
- Add bash completion.

* Mon Mar 09 2009 Ville Skyttä <ville.skytta at iki.fi>
- Add query format option to rmdevelrpms, sort output by NEVRA.


scite-1.77-1.fc11
-----------------
* Sat Apr 04 2009 Jorge Torres <jtorresh gmail com> 1.77-1
- Upgrade to 1.77


spring-installer-20090316-6.fc11
--------------------------------
* Sat Apr 04 2009 Aurelien Bompard <abompard fedoraproject org> 20090316-5
- fix versioned dependency

* Sat Apr 04 2009 Aurelien Bompard <abompard fedoraproject org> 20090316-6
- fix patch and buildreq


tuxguitar-1.1-1.fc11
--------------------
* Sat Apr 04 2009 Orcan Ogetbil <oget[DOT]fedora[AT]gmail[DOT]com>> - 1.1-1
- New upstream version
- Clean-up the SPEC file
- Include GCJ-AOT-bits


Summary:
Added Packages: 4
Removed Packages: 0
Modified Packages: 22
Broken deps for i386
----------------------------------------------------------
	libopensync-plugin-vformat-0.36-2.fc11.i586 requires libopensync.so.1
	m17n-contrib-maithili-1.1.9-2.fc11.noarch requires m17n-db-maithili >= 0:1.4.0
	perl-Catalyst-Runtime-5.71001-1.fc11.noarch requires perl(Term::Size::Any)



Broken deps for x86_64
----------------------------------------------------------
	libopensync-plugin-vformat-0.36-2.fc11.x86_64 requires libopensync.so.1()(64bit)
	m17n-contrib-maithili-1.1.9-2.fc11.noarch requires m17n-db-maithili >= 0:1.4.0
	perl-Catalyst-Runtime-5.71001-1.fc11.noarch requires perl(Term::Size::Any)



Broken deps for ppc
----------------------------------------------------------
	asterisk-ldap-fds-1.6.1-0.23.rc1.fc11.ppc requires fedora-ds-base
	fedora-ds-1.1.3-1.fc11.noarch requires fedora-ds-base
	fedora-ds-admin-1.1.7-2.fc11.ppc requires perl(DialogManager)
	fedora-ds-admin-1.1.7-2.fc11.ppc requires fedora-ds-base
	fedora-ds-admin-1.1.7-2.fc11.ppc requires perl(Resource)
	fedora-ds-admin-1.1.7-2.fc11.ppc requires /usr/bin/repl-monitor.pl
	fedora-ds-admin-1.1.7-2.fc11.ppc requires perl(SetupLog)
	fedora-ds-admin-1.1.7-2.fc11.ppc requires perl(Dialog)
	fedora-ds-admin-1.1.7-2.fc11.ppc requires perl(DSCreate)
	fedora-ds-admin-1.1.7-2.fc11.ppc requires perl(Migration)
	fedora-ds-admin-1.1.7-2.fc11.ppc requires perl(DSMigration)
	fedora-ds-admin-1.1.7-2.fc11.ppc requires perl(Setup)
	fedora-ds-admin-1.1.7-2.fc11.ppc requires perl(Inf)
	fedora-ds-admin-1.1.7-2.fc11.ppc64 requires perl(DialogManager)
	fedora-ds-admin-1.1.7-2.fc11.ppc64 requires /usr/bin/repl-monitor.pl
	fedora-ds-admin-1.1.7-2.fc11.ppc64 requires perl(SetupLog)
	fedora-ds-admin-1.1.7-2.fc11.ppc64 requires fedora-ds-base
	fedora-ds-admin-1.1.7-2.fc11.ppc64 requires perl(Dialog)
	fedora-ds-admin-1.1.7-2.fc11.ppc64 requires perl(DSCreate)
	fedora-ds-admin-1.1.7-2.fc11.ppc64 requires perl(Migration)
	fedora-ds-admin-1.1.7-2.fc11.ppc64 requires perl(DSMigration)
	fedora-ds-admin-1.1.7-2.fc11.ppc64 requires perl(Resource)
	fedora-ds-admin-1.1.7-2.fc11.ppc64 requires perl(Setup)
	fedora-ds-admin-1.1.7-2.fc11.ppc64 requires perl(Inf)
	fedora-ksplice-0.5-3.fc11.noarch requires ksplice
	ipa-server-1.2.1-4.fc11.ppc requires fedora-ds-base >= 0:1.1.3
	libopensync-plugin-vformat-0.36-2.fc11.ppc requires libopensync.so.1
	m17n-contrib-maithili-1.1.9-2.fc11.noarch requires m17n-db-maithili >= 0:1.4.0
	perl-Catalyst-Runtime-5.71001-1.fc11.noarch requires perl(Term::Size::Any)



Broken deps for ppc64
----------------------------------------------------------
	asterisk-ldap-fds-1.6.1-0.23.rc1.fc11.ppc64 requires fedora-ds-base
	cabal2spec-0.12-1.fc11.noarch requires ghc > 0:6.10.1-7
	fedora-ds-1.1.3-1.fc11.noarch requires fedora-ds-base
	fedora-ds-admin-1.1.7-2.fc11.ppc64 requires perl(DialogManager)
	fedora-ds-admin-1.1.7-2.fc11.ppc64 requires /usr/bin/repl-monitor.pl
	fedora-ds-admin-1.1.7-2.fc11.ppc64 requires perl(SetupLog)
	fedora-ds-admin-1.1.7-2.fc11.ppc64 requires fedora-ds-base
	fedora-ds-admin-1.1.7-2.fc11.ppc64 requires perl(Dialog)
	fedora-ds-admin-1.1.7-2.fc11.ppc64 requires perl(DSCreate)
	fedora-ds-admin-1.1.7-2.fc11.ppc64 requires perl(Migration)
	fedora-ds-admin-1.1.7-2.fc11.ppc64 requires perl(DSMigration)
	fedora-ds-admin-1.1.7-2.fc11.ppc64 requires perl(Resource)
	fedora-ds-admin-1.1.7-2.fc11.ppc64 requires perl(Setup)
	fedora-ds-admin-1.1.7-2.fc11.ppc64 requires perl(Inf)
	fedora-ksplice-0.5-3.fc11.noarch requires ksplice
	ipa-server-1.2.1-4.fc11.ppc64 requires fedora-ds-base >= 0:1.1.3
	libopensync-plugin-vformat-0.36-2.fc11.ppc64 requires libopensync.so.1()(64bit)
	m17n-contrib-maithili-1.1.9-2.fc11.noarch requires m17n-db-maithili >= 0:1.4.0
	perl-Catalyst-Runtime-5.71001-1.fc11.noarch requires perl(Term::Size::Any)




[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]