[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: Unable to update Rawhide



--rebuilddb doesn't help either.

On 4/5/09, Adam Huffman <bloch verdurin com> wrote:
> On Sun, Apr 05, 2009 at 08:36:02PM +1000, Greg wrote:
>>>> Error unpacking rpm package rpm-python-4.7.0-0.beta1.9.fc11.x86_64
>>>> warning: rpm-python-4.7.0-0.beta1.9.fc11.x86_64: Header SHA1 digest:
>>>> NOKEY
>>>> error: unpacking of archive failed on file
>>>> /usr/lib64/python2.6/site-packages/rpm/__init__.py;49d88160: cpio: MD5
>>>> sum mismatch
>>>> warning: rpm-4.7.0-0.beta1.9.fc11.x86_64: Header SHA1 digest: NOKEY
>>>>
>>>> --nogpgcheck doesn't help, nor does yum clean all.
>>>>
>>>>
>>>
>>> Yes, exactly the same for me.  Running rpm directly on the downloaded
>>> files has the same result.
>>>
>>>
>> have you both tried repairing your rpm database?
>>
>
> Yes, it makes no difference.
>
> --
> fedora-test-list mailing list
> fedora-test-list redhat com
> To unsubscribe:
> https://www.redhat.com/mailman/listinfo/fedora-test-list
>


-- 
Aioanei Rares
schaiba fedoraproject org
"China is a big country, inhabited by many Chinese." --Charles de Gaulle


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]