[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: Unable to update Rawhide



2009/4/5 Adam Huffman <bloch verdurin com>:
> On Sun, Apr 05, 2009 at 08:55:49AM -0400, Scott Robbins wrote:
>>
>> >>> --nogpgcheck doesn't help, nor does yum clean all.
>> >>>
>> >>>
>> >>
>> >> Yes, exactly the same for me.  Running rpm directly on the downloaded
>> >> files has the same result.
>> >>
>> >>
>> > have you both tried repairing your rpm database?
>>
>> Alright, let me see if I can find the other solution, (though at this
>> point, don't know if that will help either.
>>
>> Ah, here it is, from Feb 28th.  I don't know if this will work for you,
>> but perhaps.
>> Hopefully, you either have or can install yum-downloadonly.  In this
>> case, I was able to install db4-utils with yum without errors.  Then, I
>> got rpm-4.6.0-8, rpm-libs and rpm-python from koji.  I would think that
>> that shouldn't be necessary now, especially if you have the yum-download
>> only available.
>>
>> So, after getting all that, it puts what it downloaded in
>> /var/cache/yum/packages.  From there, I swas able to do rpm -Uvh *rpm.
>>
>> Again, this was an issue from the end of February, so it may not apply
>>
>
> As I said in another message, I've already tried installing packages
> using RPM and that just produced the same error.  Thanks for the
> suggestion, though.
>
> --
> fedora-test-list mailing list
> fedora-test-list redhat com
> To unsubscribe:
> https://www.redhat.com/mailman/listinfo/fedora-test-list
>

happens for me too using rpm-4.7.0-0.beta1.9.fc11.x86_64. which is
latest i can see in rawhide.

kind regards,
Rudolf Kastl


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]