[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: F11B No mouse, exception writing filesystem info



Leon Stringer wrote:
Leon Stringer wrote:
Hi,

Just tried F11B on my Intel D845GERG2 system.

The default video drive worked mostly for Anaconda (i.e. not the basic driver). There was minor corruption but it was perfectly usable. However, there was no mouse. But I can confirm the keyboard shortcuts work well! At least as far as...


Managed to complete the install. Second time around, the existing partition had been deleted and creating a new one didn't get the exception. However I did get an exception at the end of the install process but again my attempts to save it were thwarted. That said I booted and got the first time configuration pages but still no mouse. (Nor was I prompted to set up any networking).

I've now done a yum update and still no mouse -- except that it is working, just not drawing the cursor. Using the 'show position on Ctrl key' I can just about work out what I'm doing.

The video display is fine but hasn't detected my monitor so I'm running at low res (800x600).


'nomodeset' fixes my mouse and gets me 1024x768 (although it should be higher). The exception at the end starts:

anaconda 11.5.0.38 exception report
Traceback (most recent call first):
  File "/usr/lib/anaconda/storage/devices.py", line 2687, in eject
    log.arning("error ejecting cdrom %s: %s" % (device, e))
  File "/usr/lib/anaconda/installmethod.py", line 47, in doMethodComplete
    dev.eject()
  File "/usr/lib/anaconda/dispatch.py", line 25, in moveStep
    rc = stepFunc(self.anaconda)
  File "/usr/lib/anaconda/dispatch.py", line 128, in gotoNext
    self.moveStep()

Can't find it in Bugzilla yet (but there are a lot of exceptions to trawl through)...


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]