[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: missing dependency kernel >= 2.6.29.1-52.fc11






--- On Mon, 4/6/09, Bruno Wolff III <bruno wolff to> wrote:

> From: Bruno Wolff III <bruno wolff to>
> Subject: Re: missing dependency kernel >= 2.6.29.1-52.fc11
> To: "Robert P. J. Day" <rpjday crashcourse ca>
> Cc: "Fedora Test List" <fedora-test-list redhat com>
> Date: Monday, April 6, 2009, 12:47 PM
> On Mon, Apr 06, 2009 at 11:33:37 -0400,
>   "Robert P. J. Day"
> <rpjday crashcourse ca> wrote:
> > 
> >   a small set of packages in this morning's update
> can't be updated,
> > looking for that dependency.  i'm assuming i can
> just give it a while
> > and things will correct themselves?
> 
> You didn't say which ones, but Airlie was working on
> some ati stuff with
> an API change. The first try at a kernel build failed and
> the eventual
> one which is needed wasn't done until after the
> snapshot was taken.
> This would have included libdrm for sure and maybe an
> xorg-x11-drv-ati
> build depending on where the cutoff happened. There was a
> new mesa as well, but
> I think they may have been after the cutoff.
> 
> The rawhide summaries include a list of broken
> dependencies. It isn't that
> unusual for libraries to get upgraded, but not have all of
> the dsependent
> packages done at the same time.
> 
> -- 
> fedora-test-list mailing list
> fedora-test-list redhat com
> To unsubscribe: 
> https://www.redhat.com/mailman/listinfo/fedora-test-list

Did not check the broken deps part, but did notice the new kernel requirement :(

libdrm-2.4.5-4.fc11.i586 from rawhide has depsolving problems
  --> Missing Dependency: kernel >= 2.6.29.1-52.fc11 is needed by package libdrm-2.4.5-4.fc11.i586 (rawhide)
libdrm-2.4.5-4.fc11.x86_64 from rawhide has depsolving problems
  --> Missing Dependency: kernel >= 2.6.29.1-52.fc11 is needed by package libdrm-2.4.5-4.fc11.x86_64 (rawhide)
xorg-x11-drv-ati-6.12.1-5.fc11.x86_64 from rawhide has depsolving problems
  --> Missing Dependency: kernel >= 2.6.29.1-52.fc11 is needed by package xorg-x11-drv-ati-6.12.1-5.fc11.x86_64 (rawhide)
--> Running transaction check
---> Package libdrm.i586 0:2.4.5-4.fc11 set to be updated
--> Processing Dependency: libdrm = 2.4.5-4.fc11 for package: libdrm-devel
---> Package libdrm.x86_64 0:2.4.5-4.fc11 set to be updated
--> Processing Dependency: libdrm = 2.4.5-4.fc11 for package: libdrm-devel
---> Package xorg-x11-drv-ati.x86_64 0:6.12.1-5.fc11 set to be updated
--> Finished Dependency Resolution
libdrm-devel-2.4.5-4.fc11.x86_64 from rawhide has depsolving problems
  --> Missing Dependency: libdrm = 2.4.5-4.fc11 is needed by package libdrm-devel-2.4.5-4.fc11.x86_64 (rawhide)
libdrm-devel-2.4.5-4.fc11.x86_64 from rawhide has depsolving problems
  --> Missing Dependency: libdrm = 2.4.5-4.fc11 is needed by package libdrm-devel-2.4.5-4.fc11.x86_64 (rawhide)

Regards,

Antonio 


      


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]