[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: missing dependency kernel >= 2.6.29.1-52.fc11



> 
> I filed a bug on this today,
> https://bugzilla.redhat.com/show_bug.cgi?id=494433
> 
> -Kirk

Kirk, 

It was on the broken deps report:
of today's rawhide report rawhide report: 20090406 changes

    libdrm-2.4.5-4.fc11.ppc requires kernel >= 0:2.6.29.1-52.fc11
    libdrm-2.4.5-4.fc11.ppc64 requires kernel >= 0:2.6.29.1-52.fc11
    libopensync-plugin-vformat-0.36-2.fc11.ppc requires libopensync.so.1
    perl-Catalyst-Runtime-5.71001-1.fc11.noarch requires perl(Term::Size::Any)
    xorg-x11-drv-ati-6.12.1-5.fc11.ppc requires kernel >= 0:2.6.29.1-52.fc11

As soon as the problems are fixes, the bug will be closed immediately.  I did not notice the broken deps report :(

Regards,

Antonio


      


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]