[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Fedora 11 Beta - Installation problem



Hello,
I went about Installing Fedora 11 Beta, just a few minutes ago but was unable to boot from the Fedora 11 Beta KDE LIVE CD.

After loading the vmlinuz & initrd0.img.... It gave the following error.

ACPI : Denied BIOS AML access to invalid port 0x40+0x2 (ELCR)

After waiting for a while the CD proceeded showing me the progress bars, but once the bar gets to full progress, the CD fails to go any further.

I tried prefixing "noacpi" just after the rhgb quiet, but no use.

I tried prefixing noacpi option to the boot line.

It did not gave the above error but some other like;

Buffer I/o error on device sr1, logical block 335331

Buffer I/O error,dev sr1, sector 1341492

[The messages continue with the end sector no changing]


SQUASHFS error : Unable to read page, block 2868a66, size cab

SQUASHFS error : Unable to read data cache entry [28686a66]

SQUASHFS error : squashfs_read_data failed to read block 0x2866db9a

SELinux : Could not load policy file /etc/selinux/targeted/policy/policy.24 : Bad address

Unable to load SELinux policy(Bad address). Halting now.



I even tried with nodma,selinux=0 but then after loading all the process the screen goes blank.

Any solutions?

Regards,
Gaurav Prabhu


From Chandigarh to Chennai - find friends all over India. Click here.
[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]