[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: Beta Install Issue



On Wednesday 08 April 2009 04:38, Joseph L. Casale wrote:
> I have a spare HD that was used in a hardware raid array. When
> I have zeroed it, and created a type 83 partition on it but I
> still can't get the installer to decide to use it as it feels
> its part of a dmraid set.

well, this reminds me of a problem with RHEL-5 install that never 
made it into bugzilla as I was unable to reproduce it on the 
second try ...

I had some LVM setup, and when I tried to reuse the old label, 
the installation aborted, as it was unable to repartition the 
drives as selected ... as I was curious, I tried to zero some 
places on the disk, until the problem disappeared - however, by 
that time, I had zeroed nearly the whole drive :-)

when I wanted to report it and I created LVM setup and reused the 
label on purpose, to have a reproducer setup, magically there 
was no problem ...

so, I guess you'd actually save time waiting for zeroing the 
whole disk rather than trying to solve the problem ;-)
(ok, I'm not suggesting workarounds, you should get someone to 
fix it properly, I just wanted to say that it may be hard to 
catch)

K.

Attachment: pgppnwErxwl4O.pgp
Description: PGP signature


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]