[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: Strange behaviour running latest rawhide on Dell Optiplex 760



On Wed, 2009-04-08 at 14:47 -0400, Michael Wiktowy wrote:
> I have made a LiveUSB stick with Fedora 11 Beta and have updated it to
> the latest rawhide updates. It boots just fine on most of the machines
> that I have (Dell Precision 690 and Optiplex 755) but exhibits bizarre
> behaviour with any Optiplex 760 that I try to boot on.
> 
> What happens is that it will start to boot but will hang part way into
> the sequence. At this point, I can press (but not hold) the power
> button and that seems to jog it such that it will boot a little bit
> more. I can keep pressing the power button over and over (it takes
> about 20 times or so) and it will prod the boot along such that it
> will eventually boot to a fully functional desktop. If I don't press
> the power button, it will hang indefinitely.
> 
> There are still issues with the desktop in that it is really laggy and
> text does not scroll smoothly in the terminal and it seems to take
> multiple keystrokes to do anything but there is no indication as to
> what is causing the load or latency.  Top is clean (although won't
> update unless I press a keystroke) and /var/log/messages doesn't have
> anything really unusual in it.
> 
> The network card doesn't work either.
> 
> These are regressions from Fedora 10 which worked fine on this machine.
> 
> Any thoughts on where I should look to even start to file a bug report
> that won't to so vague as to be completely ignored?
> 
> /Mike
> 

Hi Mike,

See if this link is any help:
https://fedoraproject.org/wiki/Common_kernel_problems

-Kirk


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]