[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

md5sum mismatch errors (for the past 12 hours)



I can't update any packages.

Here's an example.
$ sudo yum upgrade rpm -y
[sudo] password for root:             
Loaded plugins: fastestmirror, refresh-packagekit
Loading mirror speeds from cached hostfile                           
 * livna: rpm.livna.org                                              
 * rawhide: mirrors.tummy.com                                        
 * rpmfusion-free-rawhide: lordmorgul.net                            
 * rpmfusion-nonfree-rawhide: lordmorgul.net                         
Setting up Upgrade Process                                           
Resolving Dependencies                                               
--> Running transaction check                                        
---> Package rpm.x86_64 0:4.7.0-0.beta1.9.fc11 set to be updated     
--> Processing Dependency: rpm = 4.7.0-0.beta1.7.fc11 for package: rpm-
build
--> Processing Dependency: rpm = 4.7.0-0.beta1.7.fc11 for package: rpm-
python
--> Processing Dependency: rpm = 4.7.0-0.beta1.7.fc11 for package: rpm-
libs  
--> Running transaction 
check                                                
---> Package rpm-build.x86_64 0:4.7.0-0.beta1.9.fc11 set to be 
updated       
---> Package rpm-libs.x86_64 0:4.7.0-0.beta1.9.fc11 set to be 
updated        
---> Package rpm-python.x86_64 0:4.7.0-0.beta1.9.fc11 set to be 
updated      
--> Finished Dependency 
Resolution                                           

Dependencies Resolved

========================================================================================
 Package            Arch           Version                        
Repository       Size 
========================================================================================
Updating:                                                                               
 rpm                x86_64         4.7.0-0.beta1.9.fc11           
rawhide         1.0 M 
Updating for 
dependencies:                                                              
 rpm-build          x86_64         4.7.0-0.beta1.9.fc11           
rawhide         125 k 
 rpm-libs           x86_64         4.7.0-0.beta1.9.fc11           
rawhide         360 k 
 rpm-python         x86_64         4.7.0-0.beta1.9.fc11           
rawhide          50 k 

Transaction Summary
========================================================================================
Install      0 Package
(s)                                                               
Update       4 Package
(s)                                                               
Remove       0 Package
(s)                                                               

Total download size: 1.5 M
Downloading Packages:     
(1/4): rpm-python-4.7.0-0.beta1.9.fc11.x86_64.rpm                |  50 
kB     00:00     
(2/4): rpm-build-4.7.0-0.beta1.9.fc11.x86_64.rpm                 | 125 
kB     00:00     
(3/4): rpm-libs-4.7.0-0.beta1.9.fc11.x86_64.rpm                  | 360 
kB     00:00     
(4/4): rpm-4.7.0-0.beta1.9.fc11.x86_64.rpm                       | 1.0 
MB     00:00     
----------------------------------------------------------------------------------------
Total                                                   235 kB/s | 1.5 
MB     00:06     
Running rpm_check_debug
Running Transaction Test
Finished Transaction Test
Transaction Test Succeeded
Running Transaction
  Updating       : rpm-
libs                                                         1/8
Error unpacking rpm package rpm-libs-4.7.0-0.beta1.9.fc11.x86_64
warning: rpm-libs-4.7.0-0.beta1.9.fc11.x86_64: Header SHA1 digest: NOKEY
error: unpacking of archive failed on file /usr/lib64/
librpm.so.0.0.0;49de3fb7: cpio: MD5 sum mismatch
  Updating       : 
rpm                                                              2/8
Error unpacking rpm package rpm-4.7.0-0.beta1.9.fc11.x86_64
warning: rpm-4.7.0-0.beta1.9.fc11.x86_64: Header SHA1 digest: NOKEY
error: unpacking of archive failed on file /bin/rpm;49de3fb7: cpio: MD5 
sum mismatch
  Updating       : rpm-
build                                                        3/8
Error unpacking rpm package rpm-build-4.7.0-0.beta1.9.fc11.x86_64
warning: rpm-build-4.7.0-0.beta1.9.fc11.x86_64: Header SHA1 digest: NOKEY
error: unpacking of archive failed on file /usr/bin/gendiff;49de3fb7: 
cpio: MD5 sum mismatch
  Updating       : rpm-
python                                                       4/8
Error unpacking rpm package rpm-python-4.7.0-0.beta1.9.fc11.x86_64
warning: rpm-python-4.7.0-0.beta1.9.fc11.x86_64: Header SHA1 digest: NOKEY
error: unpacking of archive failed on file /usr/lib64/python2.6/site-
packages/rpm/__init__.py;49de3fb7: cpio: MD5 sum mismatch
warning: rpm-4.7.0-0.beta1.9.fc11.x86_64: Header SHA1 digest: NOKEY

Failed:
  rpm.x86_64 0:4.7.0-0.beta1.9.fc11         rpm-build.x86_64 
0:4.7.0-0.beta1.9.fc11
  rpm-libs.x86_64 0:4.7.0-0.beta1.9.fc11    rpm-python.x86_64 
0:4.7.0-0.beta1.9.fc11

Complete!



[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]