[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: cooling fan is oscillating regularly once f11 beta starts to run



On Fri, 10 Apr 2009, François Cami wrote:

> On Fri, 10 Apr 2009 07:51:31 -0400 (EDT)
> "Robert P. J. Day" <rpjday crashcourse ca> wrote:
>
> >
> >   (while i'm on a roll ...)
> >
> >   on this gateway m-1626, shortly after f11 beta starts to run, the
> > cooling fan kicks into this regular oscillation with a period of about
> > 4 seconds -- speed up, slow down, speed up, slow down ... you get the
> > idea.
> >
> >   to test that it's not a HW issue, i rebooted and hopped into the
> > BIOS and let it sit there for several minutes, whereupon it ran nice
> > and smoothly the entire time.
> >
> >   as soon as i rebooted fedora and got to my GNOME desktop, the
> > oscillation started up again.  occasionally, it will calm down briefly
> > but that doesn't last long.
> >
> >   anyone else seeing this?
>
> I'd say, file a bug.

  against which component?  the kernel?

rday
--

========================================================================
Robert P. J. Day                               Waterloo, Ontario, CANADA

        Linux Consulting, Training and Annoying Kernel Pedantry.

Web page:                                          http://crashcourse.ca
Linked In:                             http://www.linkedin.com/in/rpjday
Twitter:                                       http://twitter.com/rpjday
========================================================================

[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]