[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: weirdness going from runlevel 5 to 3



On Sat, 11 Apr 2009, Allen Kistler wrote:

> I created BZ #495326 against initscripts.
>
> I haven't tried going from runlevel 5 to runlevel 3 myself, but if
> you see similar stuff in your logs about rc3 (probably) killing
> itself off, then maybe its the same bug for real.  Alternatively,
> maybe if your logs show something different, it still is the same
> bug and the info will help narrow down exactly where things go
> wrong.

  a little more testing suggests that this is a really intermittent
issue.  a few minutes ago, bouncing between "init 3" and "init 5" was
working fine, but trying "init 1" left me in my GNOME desktop, albeit
with *some* services (including wireless) having been shut down.
eventually, things got so messed up, i had to reboot.

  *this* time, a single "init 3" once again leaves me in my desktop,
but with:

  $ runlevel
  5 3
  $

i have to think at least a few other people can reproduce this, right?

rday
--

========================================================================
Robert P. J. Day                               Waterloo, Ontario, CANADA

        Linux Consulting, Training and Annoying Kernel Pedantry.

Web page:                                          http://crashcourse.ca
Linked In:                             http://www.linkedin.com/in/rpjday
Twitter:                                       http://twitter.com/rpjday
========================================================================


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]