[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: at this point, firefox 3.1 beta 3 is unusable



On Sun, 2009-04-12 at 16:44 +0300, shmuel siegel wrote:
> I am running rawhide on a dell d620 laptop. Firefox exits when starting 
> a video in youtube. Running from the command line I get three messages like:
> 
>     ALSA lib pcm pulse.c.626:(pulse prepare) PulseAudio: Unable to 
> create stream: Too large
> 
> followed by many mmap failure errors followed by
>     firefox: pulse.c:200 new: Assertion "p->context' failed

Unless anyone has a better idea, I would recommend filing a bug against
either firefox or pulseaudio with all the details and specific version
numbers.

-B.


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]