[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: pppoe? F11 Beta



On Sun, Apr 12, 2009 at 21:28:54 +0530,
  Mani A <a mani cms gmail com> wrote:
> Sysem-Config-Network says that 'rp-pppoe should be installed' (while
> configuring adsl).

Only if you have a crappy DSL provider that uses pppoe instead of normal
connection.

> The rpm is not present in the F11 beta dvd. Checked with rpm too.

It is available in the repo so you can use yum to install it.
 
> Why was it not included?

There is only limited space of the DVDs so not everything can be included.
Why that particular choice was made I can't say.


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]