[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: F11 mode setting fails on Radeon



On Sun, 12 Apr 2009, Matthew Saltzman wrote:

> I tried the F11 beta snapshot 1 live CD on my Thinkpad T41 (Radeon
> Mobility 7500).
>
> When I boot with default options, the boot screen lights up in the
> lower left corner.  The lit portion of the screen spreads until the
> entire screen is mostly white.  The machine appears to continue to
> boot, and the keyboard remains responsive (at least caps-lock
> toggles the LED), but nothing I type appears to have any effect.
> In particular, ctrl-alt-del doesn't reboot, ctrl-alt-bksp doesn't
> restart X, and ctrl-alt-Fn doesn't give me a virtual console.
>
> Booting with the nomodeset option seems to work just fine (though,
> of course, without the graphical boot screen).
>
> Which component should get this bug report?

  check this out to see if it's relevant:

https://bugzilla.redhat.com/show_bug.cgi?id=495208

rday
--

========================================================================
Robert P. J. Day                               Waterloo, Ontario, CANADA

        Linux Consulting, Training and Annoying Kernel Pedantry.

Web page:                                          http://crashcourse.ca
Linked In:                             http://www.linkedin.com/in/rpjday
Twitter:                                       http://twitter.com/rpjday
========================================================================


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]