[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: trying to run selinux administration produces nothing



Robert P. J. Day wrote:
  earlier this morning, i tried to configure selinux via:

  System ->
    Admin ->
      SELinux Management

was prompted for the root password, then ... nothing.  i tried again,
and the next time, i didn't even get the root password dialog.  some
messages that showed up on the first few attempts of trying but didn't
show up on later attempts:

  setroubleshootd[####] general protection ip:7f024265790d ...

i can see two bugzilla reports apparently related to this:

  https://bugzilla.redhat.com/show_bug.cgi?id=493760
  https://bugzilla.redhat.com/show_bug.cgi?id=493766

but those reports seem to suggest that this issue has been resolved in
rawhide, although i have a fully-updated f11 beta system.  thoughts?

Check out https://bugzilla.redhat.com/show_bug.cgi?id=492737, which is still open. It's probably the same bug.

I think this one is good candidate for F11Blocker, too.


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]