[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: trying to run selinux administration produces nothing



On 04/12/2009 12:47 PM, Robert P. J. Day wrote:
   earlier this morning, i tried to configure selinux via:

   System ->
     Admin ->
       SELinux Management

was prompted for the root password, then ... nothing.  i tried again,
and the next time, i didn't even get the root password dialog.  some
messages that showed up on the first few attempts of trying but didn't
show up on later attempts:

   setroubleshootd[####] general protection ip:7f024265790d ...

i can see two bugzilla reports apparently related to this:

   https://bugzilla.redhat.com/show_bug.cgi?id=493760
   https://bugzilla.redhat.com/show_bug.cgi?id=493766

but those reports seem to suggest that this issue has been resolved in
rawhide, although i have a fully-updated f11 beta system.  thoughts?

rday
--

========================================================================
Robert P. J. Day                               Waterloo, Ontario, CANADA

         Linux Consulting, Training and Annoying Kernel Pedantry.

Web page:                                          http://crashcourse.ca
Linked In:                             http://www.linkedin.com/in/rpjday
Twitter:                                       http://twitter.com/rpjday
========================================================================


setroubleshootd is not SELinux management. SELinux Management is system-config-selinux and should be fixed in

policycoreutils-2.0.62-9.fc11

Which should be in todays rawhide.

setroubleshoot crashing seems to be triggered by changes in either GNOME/GTK or python and we are looking into it.


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]