[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

why won't my samsung install CD automount?



  ok, i'm sure i'm going to regret asking this but i'm puzzled as to
why, when i insert my samsung printer CD, f11 beta on this laptop
doesn't automatically mount it.

  if i insert this very same CD on my f9 gateway laptop, i get
automounting automagically:

/dev/sr0 on /media/SAMSUNG_MFP type iso9660 \
  (rw,nosuid,nodev,uhelper=hal,uid=500)

and if i insert my home-burned f11 beta x86_64 DVD in the f11 beta
laptop, again, automount works just fine:

/dev/sr0 on /media/Fedora 11-Beta x86_64 DVD type iso9660
(ro,nosuid,nodev,uhelper=devkit,uid=500,gid=500,iocharset=utf8,mode=0400,dmode=0500)

just to verify that, yes, my f11 beta system will automount
*something*.  but if i insert that samsung CD in the f11 beta system
... nothing, although i can *manually* mount it:

# mount /dev/sr0 /mnt
mount: block device /dev/sr0 is write-protected, mounting read-only
# mount
...
/dev/sr0 on /mnt type iso9660 (ro)
#

  so ... what have i screwed up?  do i need to do some kind of uhelper
configuration?

rday
--

========================================================================
Robert P. J. Day                               Waterloo, Ontario, CANADA

        Linux Consulting, Training and Annoying Kernel Pedantry.

Web page:                                          http://crashcourse.ca
Linked In:                             http://www.linkedin.com/in/rpjday
Twitter:                                       http://twitter.com/rpjday
========================================================================


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]