[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: rawhide report: 20090412 changes



>> New package webkitgtk
>>         GTK+ Web content engine library
>
> Why does WebKit-gtk still exist in Rawhide? I checked and the packages
> are still on mirrors, it's not just yum getting mixed up.

I'm seeing other issues with obsoletes as well.

dhclient-4.1.0-15.fc11.x86_64 should obsolete libdhcp4client (RHBZ 493213)

dhcpv6-client-1.2.0-1.fc11.x86_64 should obsolete libdhcp4client (RHBZ 493214)

xorg-x11-server-Xorg-1.6.0-20.fc11 should obsolete a number of old X
input drivers yet with todays update it only did so for
xorg-x11-drv-wiimote (RHBZ 493221)

A "rpm -qa | fc9" and the same from fc10 picks up a number of old
packages on my system that should have been obsoleted by other
packages that haven't been replaced for some reason.

Cheers,
Peter


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]