[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: new install: how can i not have enough space?



Quoting Chris Lumens <clumens redhat com>:

>>> excuse me?  i have separate LVs for /, /home, /usr, /var, /tmp and
>>> /opt, with the *smallest* of those being 5G (/usr is 16G, /home is
>>> 50G, all the rest are 5G).  how exactly do i not have enough space
>>> with 16G for /usr?
>>
>> F10, rawhide ?

>    ok, i could have mentioned that it's an x86_64 install of f11 beta. :-)

In that case it sounds like a bug introduced in the recent anaconda
rewrite.  Have you looked in bugzilla?  If you don't see something
similar there already, file it.  (It might well be there already.)

http://bugzilla.redhat.com/492614

- Chris

  ok, at the risk of letting my out-of-coffee annoyance show through, how
does a show-stopper glitch like this get into a beta release?  seriously,
LV space calculation has been around for several versions of fedora, and
yet, this bug made it into both the alpha and beta releases of f11, and
cost me at least a couple hours of dicking around, wondering what i'd done
wrong.

  at the moment, i worked around whatever the miscalculation logic is by
creating:

  root LV:  100G
  home LV:  50G
  preserve LV:  50G

and it seems to have installed nicely.  but i'm curious as to how things
like this get past normal regression testing or whatever strategy is used.
by now, one would have thought that calculating space is a long-solved
problem.

  or maybe that's just the lack of coffee talking.

rday




[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]