[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: does alpine not reply to the Cc list anymore?



On Sat, 18 Apr 2009, Christopher Beland wrote:

> On Sat, 2009-04-18 at 12:55 -0400, Robert P. J. Day wrote:
> > i asked about this before (buried in the midst of another post), but
> > with the alpine mailer, if i reply and state explicitly that i want to
> > reply to *all* recipients, alpine no longer replies to Cc recipients.
> > has anyone else noticed this?  this is new behaviour.
>
> Unless the message you are replying to has a Reply-to: header, it sounds
> like a bug.

  as a concrete example, here's something in my inbox:

Date: Sat, 18 Apr 2009 16:32:43 +0200
From: Johannes Berg <johannes sipsolutions net>
To: Robert P. J. Day <rpjday crashcourse ca>
Cc: linux-wireless vger kernel org
Subject: Re: bad reference to atheros ar71xx config variable?

  i reply, *explicitly* select "reply to all recipients", and this is
the constructed header for the reply:

To      : Johannes Berg <johannes sipsolutions net>
Cc      :
Attchmnt:
Subject : Re: bad reference to atheros ar71xx config variable?

  the linux wireless CC entry is missing.  yes, that strikes me as a
bug so i'll BZ it.

rday
--

========================================================================
Robert P. J. Day                               Waterloo, Ontario, CANADA

        Linux Consulting, Training and Annoying Kernel Pedantry.

Web page:                                          http://crashcourse.ca
Linked In:                             http://www.linkedin.com/in/rpjday
Twitter:                                       http://twitter.com/rpjday
========================================================================


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]