[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Rawhide yum or repos broken?



Hi,

I was trying to install some packages via yum and was getting 'package
does not match intended download' error messages from every mirror yum
tried. So I did yum clean all and now I ended up with totally unusable
yum:
# yum check-update
Loaded plugins: dellsysidplugin2, presto, refresh-packagekit
rawhide/metalink                                         | 9.5 kB
00:00     
rawhide                                                  | 3.8 kB
00:00     
http://mirror.karneval.cz/pub/linux/fedora/linux/development/i386/os/repodata/repomd.xml: [Errno -1] repomd.xml does not match metalink for rawhide
Trying other mirror.
<snip same errors from other mirrors>
Error: Cannot retrieve repository metadata (repomd.xml) for repository:
rawhide. Please verify its path and try again

Does someone else sees this problem as well?

Thanks,
Martin

Attachment: signature.asc
Description: This is a digitally signed message part


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]