[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

rawhide report: 20090420 changes



Compose started at Mon Apr 20 06:15:05 UTC 2009

Updated Packages:

exiv2-0.18.1-1.fc11
-------------------
* Fri Apr 17 2009 Rex Dieter <rdieter fedoraproject org> - 0.18.1-1
- exiv2-0.18.1
- drop -fvisibility-inlines-hidden (#496050)


f-spot-0.5.0.3-8.fc11
---------------------
* Sat Apr 18 2009 Matthias Clasen <mclasen redhat com> - 0.5.0.3-8
- Avoid showing f-spot twice for photo imports
- Make f-spot-import work with gvfs


gnome-bluetooth-2.27.4-3.fc11
-----------------------------
* Sat Apr 18 2009 Matthias Clasen <mclasen redhat com> - 2.27.4-3
- Add padding to the wizard

* Thu Apr 16 2009 - Bastien Nocera <bnocera redhat com> - 2.27.4-2
- Require the PA Bluetooth plugins


gnome-games-2.26.1-2.fc11
-------------------------
* Sat Apr 18 2009 Matthias Clasen <mclasen redhat com> - 1:2.26.1-2
- Fix up some missing figures in the same-gnome manual (#496376)


gthumb-2.10.11-4.fc11
---------------------
* Sat Apr 18 2009 Matthias Clasen <mclasen redhat com> - 2.10.11-4
- Don't install two desktop files for photo import


pyxmlsec-0.3.0-3.fc11
---------------------
* Sun Apr 19 2009 Lubomir Rintel (Good Data) <lubo rintel gooddata com> - 0.3.0-3
- bcond the cryptography backend, default to OpenSSL


vdr-1.6.0-21.fc11
-----------------
* Sat Apr 18 2009 Ville Skyttä <ville.skytta at iki.fi> - 1.6.0-21
- Use videodir from /etc/sysconfig/vdr if set in vdr-moveto.sh.


Summary:
Added Packages: 0
Removed Packages: 0
Modified Packages: 7
Broken deps for i386
----------------------------------------------------------
	sems-ivr-1.1.0-5.fc10.i386 requires libpython2.5.so.1.0
	sems-python-1.1.0-5.fc10.i386 requires libpython2.5.so.1.0
	sems-xmlrpc2di-1.1.0-5.fc10.i386 requires libssl.so.7



Broken deps for x86_64
----------------------------------------------------------
	sems-ivr-1.1.0-5.fc10.x86_64 requires libpython2.5.so.1.0()(64bit)
	sems-python-1.1.0-5.fc10.x86_64 requires libpython2.5.so.1.0()(64bit)
	sems-xmlrpc2di-1.1.0-5.fc10.x86_64 requires libssl.so.7()(64bit)



Broken deps for ppc
----------------------------------------------------------
	fedora-ksplice-0.5-3.fc11.noarch requires ksplice
	sems-ivr-1.1.0-5.fc10.ppc requires libpython2.5.so.1.0
	sems-python-1.1.0-5.fc10.ppc requires libpython2.5.so.1.0
	sems-xmlrpc2di-1.1.0-5.fc10.ppc requires libssl.so.7



Broken deps for ppc64
----------------------------------------------------------
	cabal2spec-0.12-1.fc11.noarch requires ghc > 0:6.10.1-7
	fedora-ksplice-0.5-3.fc11.noarch requires ksplice
	sems-ivr-1.1.0-5.fc10.ppc64 requires libpython2.5.so.1.0()(64bit)
	sems-python-1.1.0-5.fc10.ppc64 requires libpython2.5.so.1.0()(64bit)
	sems-xmlrpc2di-1.1.0-5.fc10.ppc64 requires libssl.so.7()(64bit)




[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]