[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: F-Spot error connecting to camera



On Wed, 2009-04-22 at 16:02 +0200, Gianluca Cecchi wrote:
> rawhide x86_64.
> Connecting a kodak cx7525 camera to my usb port  I get in messages:
> Apr 22 15:48:39 localhost kernel: usb 5-1: new full speed USB device
> using uhci_hcd and address 3
> Apr 22 15:48:39 localhost kernel: usb 5-1: New USB device found,
> idVendor=040a, idProduct=0586
> Apr 22 15:48:39 localhost kernel: usb 5-1: New USB device strings:
> Mfr=1, Product=2, SerialNumber=3
> Apr 22 15:48:39 localhost kernel: usb 5-1: Product: KODAK EasyShare
> CX7525 Zoom Digital Camera
> Apr 22 15:48:39 localhost kernel: usb 5-1: Manufacturer: Eastman Kodak Company
> Apr 22 15:48:39 localhost kernel: usb 5-1: SerialNumber: KCKDU51000386
> Apr 22 15:48:39 localhost kernel: usb 5-1: configuration #1 chosen from 1 choice
> 
> but opening with F-SPot I get an error window saying:
> title: error connecting to camera
> text: received error "could not lock the device" while connecting to camera
> 
> it seems that possible reason is that I was asked two times (so two
> windows) about what to do.... and in fact in file browser I have two
> lines with it....
> 
> retrying, it seems I get, as soon as I plug the usb cable:
> 1 window with error "unable to mount kodak co cx7525" error
> initializing camera: -60: could not lock the device
> 1 window proposing to open with gthumb image viewer
> 1 window proposing to open with gthumb image viewer
> 

This issue is being discussed in
http://bugzilla.gnome.org/show_bug.cgi?id=579634



[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]