[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: DNS issues



On Wednesday 22 April 2009 23:56:38 Richard Körber wrote:
> Hi!
>
> I just installed F11 beta and updated to the latest packages. It was
> working fine so far, but then suddenly I got issues with domain name
> resolving.
>
> When I use Firefox, Thunderbird, wget, whatever, I always get an error
> message that the domain name could not be resolved. Anyhow the network is
> up, DNS server IPs are set correctly and I can even use dig and ping to
> successfully resolve domain names. When I enter a plain IP address at
> Firefox, it also fetches the page correctly.
>
> Configuration files seem to be correct, there are no hints in the log
> files, I even checked that there is no proxy set, but I found nothing. I
> created a clean user to make sure there is no configuration messed up. I
> rebooted the system, but still got that issue. I'm totally clueless now...
>
> Is this a F11 bug? I have had a look at bugzilla, but I wasn't sure what I
> should search for.
>
This happens from time to time on my F10 netbook, too, although it's not a 
frequent event.  Rebooting is the only way I've found out of it.  Whatever 
causes it, it's common to both versions.

Anne
-- 
New to KDE4? - get help from http://userbase.kde.org
Just found a cool new feature?  Add it to UserBase

Attachment: signature.asc
Description: This is a digitally signed message part.


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]