[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: DNS issues



Hi,

I had exactly the same problems with rawhide that you are describing
approx. 2 weeks ago.
The DNS resolving did not work when I used my ASDL modem as DNS server
(that is the DNS server provided by DHCP). Then I changed the network
configuration to use directly the DNS server of my provider and since
then I had no problem. I was busy at that time and I had not time to
report this bug anywhere.

There might be a connection to DNS issues described in
http://udrepper.livejournal.com/20948.html ... However somebody more
knowledgeable than me should decide it.

Jiri

On Thu, Apr 23, 2009 at 12:56 AM, Richard Körber <fedora ml shredzone de> wrote:
> Hi!
>
> I just installed F11 beta and updated to the latest packages. It was working
> fine so far, but then suddenly I got issues with domain name resolving.
>
> When I use Firefox, Thunderbird, wget, whatever, I always get an error
> message that the domain name could not be resolved. Anyhow the network is
> up, DNS server IPs are set correctly and I can even use dig and ping to
> successfully resolve domain names. When I enter a plain IP address at
> Firefox, it also fetches the page correctly.
>
> Configuration files seem to be correct, there are no hints in the log files,
> I even checked that there is no proxy set, but I found nothing. I created a
> clean user to make sure there is no configuration messed up. I rebooted the
> system, but still got that issue. I'm totally clueless now...
>
> Is this a F11 bug? I have had a look at bugzilla, but I wasn't sure what I
> should search for.
>
> Regards
> --
> Richard "Shred" Körber
>
> --
> fedora-test-list mailing list
> fedora-test-list redhat com
> To unsubscribe: https://www.redhat.com/mailman/listinfo/fedora-test-list
>


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]