[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: Grub trouble testing Fedora 11 snapshot 1 using liveusb-creator



On Fri, Apr 24, 2009 at 12:25 PM, Christopher Beland
<beland alum mit edu> wrote:
> I tried "yum --enablerepo=rawhide update syslinux" on Fedora 9, and I
> get this:
>
> Running rpm_check_debug
> ERROR with rpm_check_debug vs depsolve:
> rpmlib(FileDigests) is needed by syslinux-3.75-1.fc11.i586
> Complete!
> (1, [u'Please report this error in http://yum.baseurl.org/report'])
>
> which is a fatal error.  That is already reported here:
> http://yum.baseurl.org/ticket/79

If a newer rpm package is not in F9 updates or updates-testing I am
afraid you are out of luck...

-- 
Gianluca Sforna

http://morefedora.blogspot.com
http://www.linkedin.com/in/gianlucasforna


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]