[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Polkit-Qt?



Greetings:

I have a completely updated Fedora 11 beta install, I am trying to use cmake to compile the new k3b-1.65.0-alpha1.tar.bz2, and it gives me this error:

-----------------------------------------------------------------------------
-- The following OPTIONAL dependencies could NOT be found.
-----------------------------------------------------------------------------
   * Polkit-Qt  <http://api.kde.org/kdesupport-api/kdesupport-apidocs/polkit-qt/html>
     Needed for K3bSetup to acquire administrator privileges. Version >= 0.9.2 is required.

-----------------------------------------------------------------------------

Is it something wrong with Fedora or is it a KDE problem?

Sincerely,
Rob


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]