[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: Polkit-Qt?



Rob Healey wrote:

> I have a completely updated Fedora 11 beta install, I am trying to use
> cmake to compile the new k3b-1.65.0-alpha1.tar.bz2, and it gives me this
> error:
> 
> 
-----------------------------------------------------------------------------
> -- The following OPTIONAL dependencies could NOT be found.
> 
-----------------------------------------------------------------------------
>    * Polkit-Qt  <
> http://api.kde.org/kdesupport-api/kdesupport-apidocs/polkit-qt/html>
>      Needed for K3bSetup to acquire administrator privileges. Version >=
> 0.9.2 is required.
> 
> 
-----------------------------------------------------------------------------
> 
> Is it something wrong with Fedora or is it a KDE problem?

1.  polkit-qt is currently pending review:
https://bugzilla.redhat.com/show_bug.cgi?id=497192
2.  k3b can be built with 
-DK3B_BUILD_K3BSETUP=OFF
to avoid the polkit-qt dependency.  See also:
http://cvs.fedoraproject.org/viewvc/rpms/k3b/devel/k3b.spec

-- Rex




[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]