[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

rawhide report: 20090425 changes



Compose started at Sat Apr 25 06:15:03 UTC 2009

Updated Packages:

PackageKit-0.4.6-8.fc11
-----------------------
* Fri Apr 24 2009 Richard Hughes  <rhughes redhat com> - 0.4.6-8
- Backport a patch from upstream to stop refresh-packagekit from running
  when the script is running under PackageKit. This fixes the bug where
  the update icon displays the wrong number of updates if all the updates
  are applied, and only affects the yum backend.
- The full problem and solution is described in #492005

* Thu Apr 23 2009 Richard Hughes  <rhughes redhat com> - 0.4.6-7
- Backport a patch from upstream to disallow SIGKILL when using the yum
  backend. This is recommended by Panu. Should fix #495087

* Wed Apr 22 2009 Richard Hughes  <rhughes redhat com> - 0.4.6-6
- Send ::Package(finished) when we've finished downloading a file rather than
  relying for the daemon to clean up for us.
- Fixes #496787

* Tue Apr 21 2009 Richard Hughes  <rhughes redhat com> - 0.4.6-5
- Rework one of the Presto patches so that it works with multiple packages.


gnome-power-manager-2.26.1-2.fc11
---------------------------------
* Thu Apr 23 2009 Richard Hughes  <rhughes redhat com> - 2.26.1-2
- Backport a patch from upstream that was missed for 2.26.1 that fixes
  the DPMS timeout slider in gnome-power-preferences.

* Tue Apr 21 2009 Richard Hughes  <rhughes redhat com> - 2.26.1-1
- Update to 2.26.1
- Fix the low capacity warning to fix rh#489832
- Backport DPMS and IDLETIME fixes from master to fix multiple bugs
- Connect to gnome-session and exit on logout
- Remove upstreamed patches


gnome-python2-desktop-2.26.0-3.fc11
-----------------------------------
* Fri Apr 24 2009 Denis Leroy <denis poolshark org> - 2.26.0-3
- Fixed cd-burner subpackage Require to use libs package

* Wed Apr 22 2009 Matthew Barnes <mbarnes redhat com> - 2.26.0-2.fc11
- Rebuild against newer libnautilus-burn.


gnote-0.2.0-2.fc11
------------------
* Fri Apr 24 2009 Rahul Sundaram <sundaram fedoraproject org> - 0.2.0-2
- enable spell checker


gwibber-0.9.1-2.288bzr.fc11
---------------------------
* Wed Apr 22 2009 Ian Weller <ianweller gmail com> - 1:0.9.1-2.288bzr
- Update to r288, gwibber will now scroll back to where it was before a refresh
- Fix bugzilla.redhat.com/497108, add Requires: python-mako
- Version number is actually 0.9.1 now (multiple branch switches on my part are at fault), add Epoch


ibus-1.1.0.20090423-1.fc11
--------------------------
* Thu Apr 23 2009 Huang Peng <shawn p huang gmail com> - 1.1.0.20090423-1
- Update to ibus-1.1.0.20090423.
- Fix bug 497265 -  [mai_IN] Maithili language name is not correct.
- Fix bug 497279 -  IBus does not works with evolution correctly.
- Enhance authentication both in daemon & clients


itext-2.1.5-2.fc11
------------------
* Tue Apr 21 2009 Jochen Schmitt <Jochen herr-schmitt de> 2.1.5-2
- Patch to allow reading of pdf files from stdin for pdftk (BZ #495574)


kdelibs-4.2.2-12.fc11
---------------------
* Fri Apr 24 2009 Kevin Kofler <Kevin tigcc ticalc org> - 4.2.2-12
- drop the PopupApplet configuration backports (#495998) for now, kconf_update
  does not work as expected for Plasma

* Thu Apr 23 2009 Kevin Kofler <Kevin tigcc ticalc org> - 4.2.2-10
- fix the kconf_update scriptlet for #495998 (broken .upd syntax)

* Thu Apr 23 2009 Kevin Kofler <Kevin tigcc ticalc org> - 4.2.2-11
- fix the kconf_update scriptlet for #495998 again (missing DELETEGROUP)


pdftk-1.41-17.fc11
------------------
* Tue Apr 21 2009 Jochen Schmitt <Jochen herr-schmitt de> 1.41-16
- Remove stdin patch, add Req. to modified iText release (BZ #495574)

* Tue Apr 21 2009 Jochen Schmitt <Jochen herr-schmitt de> 1.41-17
- Bump release number


pm-utils-1.2.5-2.fc11
---------------------
* Fri Apr 24 2009 Richard Hughes <rhughes redhat com> - 1.2.5-2
- Backport a patch from upstream to fix resume using KMS on 855GM.
- Fixes #496026


prelude-manager-0.9.14.2-3.fc11
-------------------------------
* Wed Apr 22 2009 Steve Grubb <sgrubb redhat com> 0.9.14.2-3
- Adjusted permissions on dirs and conf files


udev-141-3.fc11
---------------
* Fri Apr 24 2009 Harald Hoyer <harald redhat com> 141-3
- cdrom_id: add and use ID_CDROM_MEDIA to decide if we run vol_id
  (bug #496298)
- Resolves: rhbz#496298


xorg-x11-drv-ati-6.12.2-6.fc11
------------------------------
* Fri Apr 24 2009 Dave Airlie <airlied redhat com> 6.12.2-6
- rs690: fix clamps patch so it doesn't break other cards

* Thu Apr 23 2009 Dave Airlie <airlied redhat com> 6.12.2-5
- rs690: fix crashing when firefox or gimp is used


Summary:
Added Packages: 0
Removed Packages: 0
Modified Packages: 13
Broken deps for i386
----------------------------------------------------------
	nssbackup-0.2-0.2.rc7.fc10.noarch requires python(abi) = 0:2.5
	python-arm4-1.1-3.fc10.i386 requires libpython2.5.so.1.0
	python-arm4-1.1-3.fc10.i386 requires python(abi) = 0:2.5
	sems-ivr-1.1.0-5.fc10.i386 requires libpython2.5.so.1.0
	sems-python-1.1.0-5.fc10.i386 requires libpython2.5.so.1.0
	sems-xmlrpc2di-1.1.0-5.fc10.i386 requires libssl.so.7



Broken deps for x86_64
----------------------------------------------------------
	nssbackup-0.2-0.2.rc7.fc10.noarch requires python(abi) = 0:2.5
	python-arm4-1.1-3.fc10.x86_64 requires libpython2.5.so.1.0()(64bit)
	python-arm4-1.1-3.fc10.x86_64 requires python(abi) = 0:2.5
	sems-ivr-1.1.0-5.fc10.x86_64 requires libpython2.5.so.1.0()(64bit)
	sems-python-1.1.0-5.fc10.x86_64 requires libpython2.5.so.1.0()(64bit)
	sems-xmlrpc2di-1.1.0-5.fc10.x86_64 requires libssl.so.7()(64bit)



Broken deps for ppc
----------------------------------------------------------
	fedora-ksplice-0.5-3.fc11.noarch requires ksplice
	nssbackup-0.2-0.2.rc7.fc10.noarch requires python(abi) = 0:2.5
	python-arm4-1.1-3.fc10.ppc requires libpython2.5.so.1.0
	python-arm4-1.1-3.fc10.ppc requires python(abi) = 0:2.5
	sems-ivr-1.1.0-5.fc10.ppc requires libpython2.5.so.1.0
	sems-python-1.1.0-5.fc10.ppc requires libpython2.5.so.1.0
	sems-xmlrpc2di-1.1.0-5.fc10.ppc requires libssl.so.7



Broken deps for ppc64
----------------------------------------------------------
	cabal2spec-0.12-1.fc11.noarch requires ghc > 0:6.10.1-7
	fedora-ksplice-0.5-3.fc11.noarch requires ksplice
	nssbackup-0.2-0.2.rc7.fc10.noarch requires python(abi) = 0:2.5
	python-arm4-1.1-3.fc10.ppc64 requires libpython2.5.so.1.0()(64bit)
	python-arm4-1.1-3.fc10.ppc64 requires python(abi) = 0:2.5
	sems-ivr-1.1.0-5.fc10.ppc64 requires libpython2.5.so.1.0()(64bit)
	sems-python-1.1.0-5.fc10.ppc64 requires libpython2.5.so.1.0()(64bit)
	sems-xmlrpc2di-1.1.0-5.fc10.ppc64 requires libssl.so.7()(64bit)




[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]