[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: any thoughts on why firefox is still nad-grindingly slow?



On Tue, 28 Apr 2009, Matej Cepl wrote:

> On 2009-04-27, 20:18 GMT, François Cami wrote:
> > If you're on EXA on that RS690, please switch back to XAA until
> > we know
> > more about the problem - IIRC XAA ran fine on your hardware.
>
> Just adding my "me too" on this hardware and no xorg.conf:
>
> 01:00.0 VGA compatible controller: ATI Technologies Inc RV380
>     [Radeon X600 (PCIE)]
> 01:00.1 Display controller: ATI Technologies Inc RV380 [Radeon X600]
>
> Will try nomodeset. François, do we have a bug for this (was
> wandering in other lands than -ati for the last couple of days)?

  the "me too" -- that means you're seeing the same thing on EXA?  or
XAA?  or what?

  in addition, i'm downloading the f11 x86_64 preview as we speak, and
i'm willing to take another shot at testing *if* someone in the know
thinks there might have been a solution checked into the preview that
wasn't in f11 beta.

rday
--

========================================================================
Robert P. J. Day                               Waterloo, Ontario, CANADA

        Linux Consulting, Training and Annoying Kernel Pedantry.

Web page:                                          http://crashcourse.ca
Linked In:                             http://www.linkedin.com/in/rpjday
Twitter:                                       http://twitter.com/rpjday
========================================================================

[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]