[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

F11 Preview problems



Hello all,

I tried the i386 live CD and i386 install DVD. I had a Nvidia Riva TNT card in one system (I was running RedHat 7.1, don't ask), and it could not start X during startup. I tried vga=791 and xdriver=vesa, but X would not work. I removed the card and used the built-in video chip, and it started up without a problem. Anyone know of a work around for this nvidia driver problem? This system also had a second network card that was unused. F11 assigned the built-in ethernet to eth1 and the card to eth0. Of course, I was using the built-in ethernet. Anyway to reassign which device is eth0 & eth1?

The second system was a dual AMD system and installation went ok. It had two ethernet cards, and was to be configured as a server/router between two networks. (192.168.1.0 & 192.168.0.0) After some playing around, I finally got sshd, rcp-server, nfs, telnetd, bind, and samba to work for my internal domain. I could not get the vnc server (TigerVNC) to work. It says it was missing some fonts. Anyone know what font I need to install to get it to work?

One last thing, it seems the floppy disk light remains on all the time. This is not the case on a rawhide system I have (not preview). Is this a new "feature"?

I like the new graphics. I think the Fedora community will make themselves proud with this release.

Jim



[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]