[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: rpmlib(PayloadIsXz) <= 5.2-1 is needed by ?????




--- On Fri, 8/7/09, Adam Williamson <awilliam redhat com> wrote:

> From: Adam Williamson <awilliam redhat com>
> Subject: Re: rpmlib(PayloadIsXz) <= 5.2-1 is needed by ?????
> To: "For testers of Fedora Core development releases" <fedora-test-list redhat com>
> Date: Friday, August 7, 2009, 11:37 PM
> On Sat, 2009-08-08 at 08:08 +0200,
> Michael Schwendt wrote:
> > On Sat, 8 Aug 2009 11:26:53 +0530, Vishal wrote:
> > 
> > > haven't been following this thread in detail but
> have you seen
> > > http://rawhidewatch.wordpress.com/2009/07/31/unable-to-update-to-rawhide-rpmlibpayloadisxz/
> 
> > It's out-of-date as it's a week old already. The
> needed RPM is distributed within
> > Rawhide as I showed in my previous reply.
> 
> It's not out of date. We intentionally decided the F11
> workaround is
> better as it requires fewer packages to be updated, and is
> tested to
> work.
> 
> -- 

I am sorry to all, but none of the suggestions work :(

[root localhost ~]# yum update rpm
Loaded plugins: dellsysidplugin2, refresh-packagekit, refresh-updatesd
Setting up Update Process
Resolving Dependencies
--> Running transaction check
--> Processing Dependency: rpm = 4.7.0-8.fc12 for package: rpm-python-4.7.0-8.fc12.i586
--> Processing Dependency: rpm = 4.7.0-8.fc12 for package: rpm-libs-4.7.0-8.fc12.i586
--> Processing Dependency: rpm = 4.7.0-8.fc12 for package: rpm-build-4.7.0-8.fc12.i586
---> Package rpm.i686 0:4.7.1-3.fc12 set to be updated
--> Processing Dependency: liblzma.so.0 for package: rpm-4.7.1-3.fc12.i686
--> Running transaction check
---> Package rpm-build.i686 0:4.7.1-3.fc12 set to be updated
--> Processing Dependency: xz for package: rpm-build-4.7.1-3.fc12.i686
---> Package rpm-libs.i686 0:4.7.1-3.fc12 set to be updated
--> Processing Dependency: libc.so.6(GLIBC_2.11) for package: rpm-libs-4.7.1-3.fc12.i686
---> Package rpm-python.i686 0:4.7.1-3.fc12 set to be updated
---> Package xz-libs.i686 0:4.999.8-0.9.beta.20090804git.fc12 set to be updated
--> Running transaction check
--> Processing Dependency: glibc = 2.10.1-2 for package: glibc-headers-2.10.1-2.i586
--> Processing Dependency: glibc = 2.10.1-2 for package: glibc-common-2.10.1-2.i

.....



I still get the same thing :(, Other than reinstalling, is there another way to do it?

Thanks,

Antonio 


      


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]