[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: any impending news on video drivers for f12?



On Sat, Aug 15, 2009 at 9:00 PM, Robert P. J. Day<rpjday crashcourse ca> wrote:
> On Sat, 15 Aug 2009, Greg wrote:
>
>> On 15/08/2009 8:58 PM, Robert P. J. Day wrote:
>>
>>   quite possibly, but it's not clear what the most appropriate forum
>> would be.  if an issue involves a radeon driver on f12 (alpha), is
>> that more properly a radeon issue or an f12 issue?
>>
>> rday
>>
>>
>> http://forums.amd.com/game/categories.cfm?catid=279&forumid=11 check that
>> forum out
>>
>> but i would think it would be a ATI problem, not Fedora issue. ATI
>> have always been slow at producing a workable driver
>
>  so what's the solution to this?  because, quite simply, it doesn't
> matter whose fault it is anymore.  seriously.  because the bottom line
> is that i bought a perfectly respectable laptop with a perfectly
> respectable ATI radeon video card, and my desktop looks like sh*t
> running f11 because i can't get full 1280x800 res out of that card,
> and i have to put up with 1024x768.
>
>  and it was particularly embarrassing a couple weeks ago when i
> happened to be chatting with a lady who's given me good-natured
> ribbing about my love affair with open source, and i had my laptop
> open and running, and she commented on how crappy the desktop looked,
> and i started to explain the whole deal with open source and closed
> drivers, and she stopped me and told me she wasn't interested in an
> explanation because it didn't matter to her.  what mattered was
> whether her software simply *worked*.  and her windows netbook worked.
> and my linux laptop didn't.
>
>  it doesn't matter anymore if it's someone else's fault.  that lady
> was right.  all that matters to her is that she can turn on her
> computer, and stuff works.  and her computer works.  and mine doesn't.

File a bug against the xorg-x11-drv-ati and add information about
which hardware you use and the output of xrandr, whether you use kms
or not etc.
Because setting the correct video mode  should work using the radeon
driver, if not its a bug that should be fixed, but to fix it it has to
be reported.


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]